L’Argus : cote auto, voiture d’occasion et actualité auto

ordinateur de gestion pour la climatisation

Répondre
  • jartelleratee #1 30-07-2016 17:43:20

    la climatisation ne marche plus. le circuit a été vérifié et le gaz aussi.
    est ce la gestion de la climatisation automatique qui ne fonctionne plus? le bouton AC s'allume mais pas de clim.
    et  le bouton activation recirculation air s'active tout seul.

    l'autre panneau, régulant la vitesse de ventilation et les commandes manuelle de la distribution de l'air, marche.
    par contre, la température extérieure est correctement affichée, le capteur d'ensoleillement est dégagé, le capteur d'air de l'habitacle est présent.
    merci de m'aider (avec mon garagiste) pour traiter ce dossier.

    Le modèle de la voiture
    Saab 9-3 2010 - Diesel
    Catégorie de la panne : Climatisation
    2
  • froggye #2 31-10-2019 13:31:55

    Bonjour,
    Tout d'abord excusez moi de déterrer un message si ancien, mais c'est la première fois que je vois quelqu'un qui a eu le même soucis que moi. En effet, la climatisation de notre saab 9.3 a lâché cette été (en pleine grosses chaleurs, du jour au lendemain). Le circuit a été vérifié, la ventilation se lance bien mais l'air n'est pas refroidi, et ce n'est pas la sonde car pas d'air froid même lorsque l'on met la clim sur Lo (et la température extérieur s'affiche correctement). Avez-vous trouvé d'où venait la panne? Car pour le moment, tout le monde patauge.
    Merci beaucoup.

    0
  • Dan57100 #3 01-11-2019 06:07:37
    Citation de froggye
    Bonjour,
    Tout d'abord excusez moi de déterrer un message si ancien, mais c'est la première fois que je vois quelqu'un qui a eu le même soucis que moi. En effet, la climatisation de notre saab 9.3 a lâché cette été (en pleine grosses chaleurs, du jour au lendemain). Le circuit a été vérifié, la ventilation se lance bien mais l'air n'est pas refroidi, et ce n'est pas la sonde car pas d'air froid même lorsque l'on met la clim sur Lo (et la température extérieur s'affiche correctement). Avez-vous trouvé d'où venait la panne? Car pour le moment, tout le monde patauge.
    Merci beaucoup.

    bonjour-888

    ........la climatisation de notre saab 9.3 a lâché cette été (en pleine grosses chaleurs, du jour au lendemain). Le circuit a été vérifié, la ventilation se lance bien mais l'air n'est pas refroidi................
    Et qu'en ressort-il de ce contrôle ?

    et ce n'est pas la sonde car pas d'air froid même lorsque l'on met la clim sur Lo (et la température extérieur s'affiche correctement)
    Rien ne prouve que a sonde habitacle est fonctionnelle !

    @+

    0
  • froggye #4 03-11-2019 12:03:02

    Bonjour Dan57100, et merci de ta réponse.
    Pour le controle de la clim, les gars ont refait le plein de gaz, et testé s'il y avait une fuite. A priori pas de fuite.
    J'ai vérifié tous les fusibles et ils sont ok.
    Ensuite, le garagiste du village où nous étions à mis la voiture sur la malette qui se connecte à l'ordinateur de la voiture(je ne connais pas le nom exacte), et son constat:
    - la température dans le circuit est bien basse, donc gaz ok
    -le compresseur fonctionne bien
    Mais comme tu dis,ça peut être la sonde intérieure. Existe t'il un moyen de la tester simplement, moi-même?
    merci

    0
  • Dan57100 #5 03-11-2019 20:30:40
    Citation de froggye
    Bonjour Dan57100, et merci de ta réponse.
    Pour le controle de la clim, les gars ont refait le plein de gaz, et testé s'il y avait une fuite. A priori pas de fuite.
    J'ai vérifié tous les fusibles et ils sont ok.
    Ensuite, le garagiste du village où nous étions à mis la voiture sur la malette qui se connecte à l'ordinateur de la voiture(je ne connais pas le nom exacte), et son constat:
    - la température dans le circuit est bien basse, donc gaz ok
    -le compresseur fonctionne bien
    Mais comme tu dis,ça peut être la sonde intérieure. Existe t'il un moyen de la tester simplement, moi-même?
    merci

    bonjour-888

    Pour le controle de la clim, les gars ont refait le plein de gaz, et testé s'il y avait une fuite. A priori pas de fuite.  Et pourtant ils ont refait le plein de gaz. Donc si il n'y a priori pas de fuite, ou est passé le gaz manquant ?

    Ensuite, le garagiste du village où nous étions à mis la voiture sur la malette qui se connecte à l'ordinateur de la voiture(je ne connais pas le nom exacte), et son constat:
    - la température dans le circuit est bien basse, donc gaz ok
    -le compresseur fonctionne bien

    la température est bien basse certe, mais tout dépend de la valeur. en clim automobile on travail à une température un peu inférieur a "0" mais pas trop.
    pour exemple, a 1bar on est a -9,9°C, si on descend encore la pression, par exemple 0,5 bar on est a -16,9°C et la ça ne fonctionne plus.

    Lorsque le compresseur s'enclenche, vous devez ressentir un accoup moteur et le ventilateur moteur doit aussi s 'enclencher. est-ce le cas ?

    @+

    0
  • froggye #6 04-11-2019 08:12:58

    Bonjour Dan57100.
    Ce que tu dis concernant la température m'interpèle, car la température était en dessous des -20°c. Ce serait causé par trop de pression?
    Pour le gaz, mon compagnon ne pense pas qu'ils aient remis du gaz, mais ils ont juste vérifié s'il y avait une fuite.
    Et concernant l'enclenchement du compresseur, dans mon ancienne voiture je le sentais bien, mais sur la saab, c'est moins flagrant. Je ferais bien attention la prochaine fois. Je l'ai déposé chez le garagiste. Je vais l'appeler aujourd'hui avec tes éclaircissements.
    Encore merci.
    Très bonne journée

    0
  • Dan57100 #7 05-11-2019 20:00:34
    Citation de froggye
    Bonjour Dan57100.
    Ce que tu dis concernant la température m'interpèle, car la température était en dessous des -20°c. Ce serait causé par trop de pression?
    Pour le gaz, mon compagnon ne pense pas qu'ils aient remis du gaz, mais ils ont juste vérifié s'il y avait une fuite.
    Et concernant l'enclenchement du compresseur, dans mon ancienne voiture je le sentais bien, mais sur la saab, c'est moins flagrant. Je ferais bien attention la prochaine fois. Je l'ai déposé chez le garagiste. Je vais l'appeler aujourd'hui avec tes éclaircissements.
    Encore merci.
    Très bonne journée

    bonjour-888

    Ce que tu dis concernant la température m'interpèle, car la température était en dessous des -20°c.
    Attention, lorsque je parle de T°, je parle d'une température de changement d'état du fluide frigorigène et non pas une température de soufflage d'air par exemple !

    Comme vous le voyez sur la photo joint d'un manomètre HP Haute pression, il y a une échelle de pressions en bar, mais également d'autres échelles de couleurs qui correspondent a différents fluides frigorigènes. Elles indiquent une température de changement d'état du fluide en fonction de sa pression.  C'est ce que l'on appelle "la relation pression/Température".

    Ces valeurs de pressions et températures sont très importantes dans la recherche de panne climatisation. c'est un indicateur qui permet de mettre en cause tel ou tel organe du circuit de climatisation ou encore indiquer un trop, ou un manque de gaz dans le circuit.

    Si le -20°C que vous indiquez correspond a cette relation pression/température, cela signifie que votre pression d'évaporation est beaucoup trop basse et a la limite de la mise en sécurité du système avec arrêt du compresseur pour défaut manque de gaz. (-20°C = 0;32 bar)

    Plusieurs causes:
    Manque de gaz dans le circuit ==> donc fuite quelque part
    Défaillance du détendeur

    Pour connaitre la cause exact de votre panne, il faut analyser et interpréter les valeurs de pression HP(Haute pression) et BP(Basse Pression).

    @+

    images
    0
  1. 1
Écrivez votre message ci-dessous