L’Argus : cote auto, voiture d’occasion et actualité auto

Problème message "Injection à contrôler" sur scénic 2 1.9 DCI

Répondre
  • christelle17430 #1 08-08-2007 08:28:29

    Bonjour à tous,

    A tous ceux qui pourraient avoir des problèmes avec un scenic 2 1.9 DCI et un message "injection à contrôler" qui s'affiche en continue, j'ai peut-être une solution.

    Je vous résume l'histoire:

    Très satisfait jusqu’à présent des véhicules de la gamme RENAULT, nous décidions d’acheter, en août 2004, un SCENIC 2, 1.9 DCI,120 CV, Confort Expression.

    Quelques jours après notre achat, quand même très important (21 441 €), le véhicule nous afficha sur l’écran le message « Injection à Contrôler ».

    Aussitôt, nous avons amené le véhicule au Garage où nous avions acheté le véhicule, car encore sous garantie, pour savoir d’où venait le problème. Cette journée là, le technicien nous a répondu que ce n’était pas grave, qu’il avait effacé le message avec la valise et que c’était peut-être dû à l’humidité. Bref, quelques jours plus tard, le message réapparaissait.

    En novembre 2004, ainsi que les autres mois qui suivirent, nous ramenions la voiture, cette fois ci, au Garage Renault dans les yvelines (78). On nous a à nouveau répondu que ce n’était pas grave et que c’était une panne fictive et qu’ils ne savaient pas d’où venait le problème, même avec la valise.

    Nous avons eu les mêmes arguments par un autre garage, lors de notre retour en Charente-Maritime.

    Depuis juillet 2006, le véhicule est suivi par un autre garage Renault. Depuis cette date, notre véhicule effectue encore des visites au garage, toujours à cause du même message « Injection à Contrôler ».

    Courant janvier 2007, nous emmenions, une nouvelle fois le véhicule au garage, qui nous a encore répété que c’était une panne fictive.

    Le 9 janvier 2007, à nouveau, nous ramenions notre voiture puisque le message ne voulait plus s’effacé. En plus et à cause de ce message, grande perte de vitesse ; pas plus de 70 km/h. La cause de ce message qui ne s’effaçait plus : le turbo. Celui-ci commençait à donner des signes de faiblesse.
    Après vérification, le Garage nous a confirmé que tout était lié, le turbo et le message, et qu’il faudrait un jour, mais pas dans l’immédiat, changer le turbo.

    Le soir en repartant du garage, sur la route en doublant juste une mobylette, le turbo explosa.

    Le lendemain, retour au Garage, par le Dépanneur, pour changer le turbo. Au total une facture de 1 194.06 € (turbo+courroie de distribution). Lorsque nous avons récupéré la voiture, on nous a dit que le message venait du turbo, et qu’en fait depuis 2004 avec ce message c’était lui et rien d’autre et que maintenant avec un turbo neuf il n’y aurait plus de problème.

    le 27 février 2007, seulement à peine 15 jours plus tard, avec un turbo neuf, le message réapparaissait ; donc retour chez le concessionnaire qui nous dit à nouveau que ce n’était rien et que c’était encore une panne fictive.

    Le 5 août 2007, le message ne disparaissant plus à nouveau de l’écran, le lendemain nous ramenions le véhicule toujours au même garage, qui commence à nous dire qu’il doit vraiment y avoir un problème quelque part. (Enfin quelqu’un depuis 3 ans…). Quelques heures plus tard, le technicien téléphone, pour nous dire qu’il a trouvé la panne et qu’il s’agit en fait d’un capteur placé sur une durite qui est en défaut, qui affiche ce message et créé une perte de puissance.

    Résultat des courses, il faut changer maintenant le capteur qui fait à lui tout seul 102 € plus la main-d’œuvre soit au total encore une facture de 198 € que nous devons régler.

    Depuis 3 ans personne n’a su trouver la panne (4 garages) ou n’a pas voulu la trouver puisque le véhicule était encore sous garantie jusqu’en août 2006.

    Depuis 2004, tous ces problèmes et ces frais auraient pu être évités si quelqu’un avait bien voulu se pencher un peu plus sur le problème et le remplacement de ce capteur aurait pu passer sur la garantie ; mais non bien sûr, il a fallu attendre que nous payions un turbo qui pour rien, plus une visite encore à 35 € et maintenant un capteur à 198 € avant de s’en apercevoir.

    Le 7 août 2007, en récupérant le véhicule le concessionnaire nous à informer qu'il n'y aurait plus de problème et qu'en fait le message et donc le perte de puissance provenait d'un capteur placé sur une durite, mais nous a aussi dit qu'il y avait une prise défectueuse qui faisait apparaître ce message.

    Voilà mon problème est résolu au bout de 3 ans, fini le garage, tout ceci nous a quand même couté une petit billet d'environ 1000 € turbo+changement du capteur, la prise changée nous a été offerte puis qu'ils l'ont découverte au moment de changer le capteur sinon il aurait fallu compter 80 € de plus sur la facture.

    Tout ça pour dire que ces problèmes auraient pu être évités et auraient pu passer sur la garantie mais non il ont bien attendu qu'on paye un peu plus avant de se pencher serieusement sur le problème.

    En résumé, nous demandons à renault le remboursement intégral des frias que nous avons fait sur le véhicule.

    Le modèle de la voiture
    Renault Scenic 2003 - Diesel
    Catégorie de la panne : Voyants
    46
  • durte #2 13-08-2007 15:32:59

    bonjoure jai le meme probleme sur ma megane 2 injectoin a controlér ,au garage il ne peuve pas suprimé le voyant avc la valise il faut ke je laise la voiture une semaine ,peux tu me dire quelle été ta panne sur quelle durite et le capter  et quelle prise on til changer ,a quel niveaux sur le moteure ;merci si tu peux mertre une photo stp merci....

    23
  • christelle17430 #3 14-08-2007 10:57:43

    Bonjour,

    Contente de voir qu'il n'y a pas que moi qui a eu un problème avec un véhicule RENAULT.
    Pour répondre à ta question, le problème c'était toujours ce même message "INJECTION à CONTROLER" depuis 3 ans, jusqu'à une semaine où ils ont trouvé la panne. Aujourd'hui je ne serais pas te dire quelle durite et quelle prise est défectueuse, mais si tu veux je peux peut-être me renseigner au garage qui à trouvé la panne et je te donnerai la réponse. Une chose est sûre, c'est qu'il faut qu'il cherche la panne absolument sinon tu devra peut-être changer un turbo.

    Je me renseigne et je te tiens au courant, par contre je ne sais pas si j'aurais une photo.

    17
  • mizoucat #5 19-08-2007 12:22:30

    Bonjour
    J'ai aussi ce probleme sur mon scenic depuis environ 3 mois "injection a controler" et je souhaiterai faire controler ce capteur par mon garagiste.
    Pouvez vous me dire de quel capteur il sagit .
    Merci

    11
  • freezer13 #6 22-10-2007 17:19:09

    bonjour

    j ai egalement un scenic 1.9 dci 120 ch de jullet 2004
    et moi c est un peu different pour cette panne, ca me l afait la premiere fois vers 70000km et renault ma changer une bougie defectueuse je connais pas grand chose en mecanique mais bon je me suis deja poser des question, de la ca mest arriver encore vers 90000km et la un autre renault ma dit encore les bougies mais la ils ont changer les 4 , la c est dernier jour elle me l afait 3 fois ca apparait puis ca s en va  ja i pu constater que des qu il fait plus froid ca le fait et j ai une perte seche de puissance mais j arrive a monter a 120kmh en douceur mais des que j appuie a fond, bas ca monte pas vite lol
    il faut que je retourne chez eux pour voir si c est encore ca car je lais fait y a moins d un an et c est encore sous garantie si c est les bougies mais les premeires fois j avais de la puissance et la c est vrai qu il y a un creux alors je verrais des que je passe chez eux je vous tiendrai au courant

    4
  • mizoucat #7 22-10-2007 18:29:34

    Oui s'il vous plait merci
    Car pour l'instant je touche du bois cela n'est pas revenu.

    0
  • finca #8 11-12-2007 10:41:49

    bonjour a tous et toutes.

    Je ne sais si cela a été votre cas mais mon voyant s'allume des le démarrage INJECTEUR A CONTRÔLER  et si j arrête le moteur au bout de 10 mn donc le moteur chaud et je redémarre la voiture (Scenic 1.9 de 2005) l affichage ne revient pas.
    mais revient automatiquement quand le moteur redevient froid et que je redémarre le matin ou en fin d'après midi.

    J'ai d'autre symptôme un petit trou a l accélération, un ralenti qui est un peut bas, et une surconsommation de 6,8 l je suis passe a 7,4 l avait vous eu c'est symptôme ?
    Par contre il me semble pas avoir une perte de vitesse ou puissance significative.

    Pouvez vous s'il vous plait me communiquer qu'elle capteur a été changer et sur quelle durite et quelle prise a été changer .

    Au pire peut être que sur la facture ce trouve les références ou des indications sur les pièces qui ont été changer .voir même le N° de tel du garage qui a trouve la panne.

    j'amène mon scenic ce soir au garage Renault  et j aimerai si possible avoir des éléments.

    Je vous remercie par avance passez une très bonne journée A+

    27
Écrivez votre message ci-dessous