L’Argus : cote auto, voiture d’occasion et actualité auto

Anomalie antipollution suivi de l'arrêt moteur

Répondre
  • Mikou307 #1 25-07-2016 21:50:10

    Bonjour,
    Je suis nouveau sur forum.

    Je possède une Peugeot 307 2.0 hdi 136cv de 2004 totalisant 180 000 kms.
    Voici ma panne.

    Il y a quelques mois j'ai le voyant "anomalie antipollution" qui est apparue et aussitôt le voyant STOP c'est afficher et à couper le moteur et impossible de redémarrer après 2 essais j'ai pas voulu insister.

    Je vais donc chez un petit garage Peugeot pour faire un diagnostic, de là il me trouve "electrovanne de régulation de debit de carburant ", je le change et passe un coup de valise .

    2 jours après rebelotte la même panne, je retourne donc au même garage et je leurs laisse le véhicule pour qu'il approfondisse le problème et de la il me trouve un capteur situé sur la pompe haute préssion .
    Je change donc la pompe HP  acheté d'occasion  ( 113 000kms ) et hop encore un passage à la valise .

    Je roule avec sans trop faire de kms et de la le voyant "anomalie antipollution " réapparaît.
    Je rappel le mécano, il revient avec sa valise , et la le défaut c'est "vanne egr débit trop élevé", il me reprogramme la vanne egr et de la je vais l'essayer sous tout les rapport en faisant de la ville et autoroute et aucun soucis
    ( ouf fini les galère et surtout les dépenses ).

    Trop beau pour être vrai...
    Un matin je la prend et bimestriel ça recommence voyant "anomalie antipollution "qui réapparaît et aussitôt le voyant stop et le moteur se coupe.
    On revient au problème du début.

    Et pour pouvoir la redémarrer, je dois y mettre un coup de start pilote ou bien  du nettoyant frein pour qu'elle redémarre, mais c'est le même problème à chaque fois .
    C'est quand même bizarre qu'avec ça elle redémarre.

    Je sais plus quoi faire et où regarder, c'est pour celà que je viens chercher de l'aide auprès de vous .
    Est-ce la vanne EGR ?
    Les injecteurs ?
    Autres choses ?

    Sachant que j'ai changé : le capteur de pression rail, la pompe HP , joint et bague de la pompe de gavage, et que le niveau de cerine à été fait l'été dernier .

    Si quelqu'un peut m'aider ou à déjà eu cette panne je suis preneur de toutes les Infos.

    Merci d'avance

    Le modèle de la voiture
    Peugeot 307 2004 - Diesel
    Catégorie de la panne : Voyants
    3
  • Piwi91 #2 26-07-2016 09:19:46

    Bonjour, regarde comme ca ??? ton débimétre d'air!!!! A+

    0
  • Mikou307 #3 26-07-2016 19:17:13

    Bonjour Piwi91

    Je regarderai le débimètre demain , j'y avait pas penser du tout .
    Merci

    0
  • Mikou307 #4 27-07-2016 18:09:24

    Bonjour,

    J'ai démonté mon débitmètre et rien il est comme neuf , je n'ai pas pu le tester, je n'avais pas de voltmètre sous la main.
    J'en ai profité pour nettoyer le CAPTEUR AIR ADMISSION qui lui était dans un sale états.

    Pensez-vous qu'un additif nettoyant injecteur ou autres pourrait lui faire du bien ?

    Merci

    1
  1. 1
Écrivez votre message ci-dessous