L’Argus : cote auto, voiture d’occasion et actualité auto

voyant EDC allumé sur iveco 35c12 et perte de puissance

Répondre
  • Margant #49 18-08-2015 09:25:24

    Bonjour
    Merci pilou pour ton retour si rapide
    Effectivement j'ai un bouton test
    Que dois je faire ensuite car à chaque impulsion , je n'ai pas le même résultat ?
    Merci

    Le modèle de la voiture
    Iveco Turbo Daily 2004 - Diesel 35c12 hpi
    0
  • Pilouf63 #50 18-08-2015 17:55:56

    Bonne chose si tu as le bouton test car tu vas pouvoir lire les défaut enregistrés dans le boitier.
    Suis les consignes sur l'image, note bien les codes et poste les ici.
    Si toutefois tu en as beaucoup, il faudra les effacer et rouler pour recréer la panne. Ensuite refaire une lecture pour connaitre le code qui provoque le soucis.

    blink_10.jpg

    1
  • Margant #51 18-08-2015 18:31:04

    Voici les retours après impulsion
    1ère impulsion : clignotement led 2 fois espace puis 4 fois
    2 eme impulsion : clignotement led 1 fois espace puis 7 fois
    3 eme impulsion : clignotement Led 8 fois espace puis 3 fois
    Puis rebelote
    A vos avis car je n'ai pas le diag de ces données

    0
  • Pilouf63 #52 18-08-2015 19:21:28

    Voici la signification :
    1-7 => Plausibilité pédale de freins et accélérateur (cette panne ne te concerne pas).
    2-4 => Capteur de pression de suralimentation. Défaut au niveau de la pression de suralimentation, voir aussi défaut du capteur.
    8-3 => Régulateur de pression carburant. Court circuit ou circuit ouvert. Dans un premier temps, si c'est ce code qui revient, il faudra voir le faisceau ou éventuellement remplacement du régulateur de pression.

    Donc pour l'instant tu effaces et tu roules pour faire reproduire la panne ensuite tu refais une lecture.

    0
  • Margant #53 18-08-2015 19:26:42

    Merci Pilou
    Je fais ça et te tiens au courant
    J'essaie de faire un essai courant semaine ou celle d'après
    Merci encore

    0
  • Pilouf63 #54 18-08-2015 20:31:25
    Citation de Margant
    Merci Pilouf
    Je fais ça et te tiens au courant
    J'essaie de faire un essai courant semaine ou celle d'après
    Merci encore

    Ok, j'attends de tes nouvelles !

    Pilouf

    0
  • Margant #55 21-08-2015 09:36:11

    Hello
    J'ai voulu essayé de reseter le diag ds le calculateur
    Impossible ...
    Je m'y suis repris plusieurs fois sans pouvoir effacer quoi que ce soit ...
    Je maintient le bouton diag
    Je met le contact ( sans démarrer le moteur )
    Je maintient durant 5 s ( j'ai essayé plus longtemps)
    J'arrête le maintien  ( j'ai essayé en le gardant ) et je coupe le contact
    Pas d'effacement et j'ai un défaut en plus :
    2/4
    1/7
    1/8
    8/3
    As tu une idée car je dois rouler demain ?
    Merci

    0
  • Margant #56 21-08-2015 09:38:15

    Cela veut peut être dire que les défauts sont permanents ?

    0
Écrivez votre message ci-dessous