L’Argus : cote auto, voiture d’occasion et actualité auto

voyant EDC allumé sur iveco 35c12 et perte de puissance

Répondre
  • Pilouf63 #81 15-03-2017 07:09:25

    Bonjour,

    Quel est le résultat de la lecture de panne ?
    C'est le garage qui a fait les travaux pour le régulateur et les injecteurs ?
    Avant d'intervenir sur le circuit haute pression, la partie basse pression a été contrôlée ?
    Juste pour info, la pompe électrique de gavage fonctionne correctement ? Le pré-filtre et le filtre à gasoil ont été remplacés récemment ?

    Le modèle de la voiture
    Iveco Turbo Daily 2004 - Diesel 35c12 hpi
    0
  • micano #82 02-04-2017 11:18:59
    Citation de seb8337
    Bonjour,j ai un pbm sur mon iveco 35c12 hpi il démarre impeccable une fois chaud il ne tire plus et le voyant edc s'allume le moteur coupe ...tout en roulant je coupe et remetle contact il repart mais avc un manque de puissance j' arrete 10 min et la il repart en tirant correctement et après ça recomence pouvez vous me dire la panne svp.
    cordialement seb!!

    bonjour .
    mon amis excuse moi pour mon francais.
    voila pour l'iveco il ya une pompe a coté du reservoire qui s'appel pompe à gavage elle a une forme comme une canette de coca elle fait 390euro avec tva  mes pour vous normalment change que les charbon qui coute 15 euro est ces tres facil

    0
  • micano #83 02-04-2017 11:22:15

    bonjour .
    mon amis excuse moi pour mon français.
    voila pour l'iveco il ya une pompe a coté du réservoir qui s’appela pompe à gavage elle a une forme comme une canette de coca elle fait 390euro avec TVA  mes pour vous normalement change que les charbon qui coute 15 euro est ces très facil

    0
  • Benben93700 #84 15-04-2017 11:52:20

    Bonjour mon iveco 35c12 de 2008 affiche avarie moteur code 129 et j ai le voyant moteur qui reste allumer en meme temps pourtant j ai aucun probleme quant je roule pouvez vous m aider?

    0
  • Pilouf63 #85 15-04-2017 18:21:13

    Salut,

    Code 129 => Pilotage vanne EGR
    Il faudrait avoir le dtc exact (passage à la valise) mais il s'agit certainement d'une mise à jour à faire sur le boitier moteur.

    0
  • snooppy #86 30-05-2017 05:56:36

    Bonjour à tous , j'ai une panne assez inquiétante sur mon iveco 35c15 , après plusieurs kilomètres et de façon aléatoire, j'ai ce fameux voyant EDC qui s'allume rouge mais pas seulement, j'ai également le voyant de batterie , celui de préchauffage et le triangle orange avec point d'exclamation qui s'allume, ma jauge de carburant et de température tombe à zéro et le tout est accompagné d'une perte de puissance.
    Sans que ne fasse quoi que ce soit de particulier, tout revient à la normal , puis après un certain temps cela recommence, ça me rends dingue.
    Une idée ?

    1
  • Pilouf63 #87 30-05-2017 07:16:20

    Bonjour,

    Qu'est ce que donne le passage à la valise ?
    C'est une perte de puissance qui se produit ou une coupure moteur ?

    0
  • snooppy #88 31-05-2017 05:39:34
    Citation de Pilouf63
    Bonjour,

    Qu'est ce que donne le passage à la valise ?
    C'est une perte de puissance qui se produit ou une coupure moteur ?

    J'ai aucun défauts à la valise, pas de coupure moteur mais une perte de puissance, au vu des nombreux symptômes surtout au niveau du tableau , j'ai tendance à penser a un problème électrique, le problème n'arrive jamais à froid.

    0
Écrivez votre message ci-dessous