L’Argus : cote auto, voiture d’occasion et actualité auto

voyant EDC allumé sur iveco 35c12 et perte de puissance

Répondre
  • seb8337 #1 26-11-2011 20:08:42

    Bonjour,j ai un pbm sur mon iveco 35c12 hpi il démarre impeccable une fois chaud il ne tire plus et le voyant edc s'allume le moteur coupe ...tout en roulant je coupe et remetle contact il repart mais avc un manque de puissance j' arrete 10 min et la il repart en tirant correctement et après ça recomence pouvez vous me dire la panne svp.
    cordialement seb!!

    Le modèle de la voiture
    Iveco Turbo Daily 2004 - Diesel 35c12 hpi
    111
  • protoy85 #2 26-11-2011 23:21:43

    bonsoir,
    pour le savoir passage au testeur iveco
    bonne soirée et a +

    8
  • mascotte56 #3 27-11-2011 21:03:16

    bonjour

    oui pour être sûr , il faut mettre la valise ivéco

    peut être un injecteur hs .

    A+

    4
  • victor55 #4 27-11-2011 21:23:22

    Bonsoir,

    J'ai la même panne que toi sur mon 35c15 hpi de 2008, voyant EDC rouge qui clignotte au bout d'un certain temps après le demarrage du véhicule, j'ai aussi une perte de puissance, là je soupçonnerais le turbo qui ne se met pas en route.
    J'ai egalement un mauvais ralentie moteur, avec un degagement de fumée blanche parfois, donc peut être bien un injecteur oui..

    58
  • mascotte56 #5 28-11-2011 23:27:49

    bonjour

    j'ai aussi eu cette panne , je pensai au turbo

    mais c'était bien un injecteur

    par contre même panne 1000 km après

    et là en changeant un autre injecteur correspondant  au cylindre

    qui ne donnait plus , le problème est toujours là !!!

    du coup après avoir testé tout le système électrique des injecteurs ,

    ivéco n'a rien décelés , ils décident donc de déculasser !!

    pour eux ce sont deux sièges de soupapes qui seraient la cause

    de cette panne !! ,

    A vrai dire je n'y crois pas trop , vu que j'ai eu exactement la même panne

    1000 bornes auparavant !!

    pour moi c'est un problème électrique directement lié à l'injecteur en question .

    qu'en pensez vous ?

    le voyant EDC peut il clignoter à cause d'une mauvaise étanchéité

    d'un siège de soupape ?

    merci de vos réponses qui peuvent m'aider à élucider ce problème !!

    c'est un 35S13 de 2000 avec moins de 100 000 bornes au compteur

    17
  • mascotte56 #6 30-11-2011 21:22:16

    bonjour

    j'ai eu la réponse à ma question

    le voyant EDC ne peu pas s'allumer s'il y a

    uniquement un siège de soupape à roder

    légèrement !!

    contrairement à ce que m'a dit iveco !

    ça fait que je risque de me trouver avec la même

    panne , une fois la culasse remonté ! icon_mad

    si c'est le cas , ça craint !!!

    7
  • panisse #7 11-01-2012 01:28:36

    J'ai eu ce probleme aussi sur mon 35s12 . J'ai tout lu et tout entendu ... turbo cassé , injecteur hs , pompe a gasoil hs ... Du coup j'ai été voir mon  mecano de quartier et il m'a dit que le voyant EDC qui s'illumine c'est pas bien grave (putaing d'electronique) surtout s'il n'y a pas de perte de puissance ... si c'est le cas , c'est la vanne EGR a neutraliser (en cas de ratées et de ralenti instable) ou tout au plus le débimetre a débrancher (si seule la puissance turbo fait défaut) ... j'ai fait la réparation moi meme en 5 minutes et mon moteur a retrouvé toute sa patate ... les voyants correspondants resteront allumés jusqu'a ce que vous nettoyez en profondeur ces éléments mais au moins vous aurez recuperé la totalité des capacités motrices de votre moteur ... Y'en a assez d'engraisser les concessionaires pas toujours honnetes .

    28
  • mascotte56 #8 11-01-2012 20:29:35

    bonjour

    merci à toi panisse pour ces infos , mon véhicule est toujours en panne . dès que j'en sais plus , je vous tiendrai au courant de l'évolution de la panne .

    0
Écrivez votre message ci-dessous