L’Argus : cote auto, voiture d’occasion et actualité auto

voyant injection ne s'allume pas ! démarrage impossible

Répondre
  1. 1
  2. 2
  • michel59500 #1 20-02-2017 12:42:37

    bonjour a tous !! j'ai un iveco 35c12 hpi de 2006 avec des problèmes de demarrage!
    des que je mets le contact et que le voyant d'injection ne s'allume pas au compteur forcement il ne demarre pas !!! j'ai un probleme d'alimentation calculateur ! il me faut au moins 10 minutes pour le faire allumé en jouant avec le contact du neiman !! ça me le fait principalement a chaud,  je suis allé au garage qui m'a changé le neiman et la toujours pareil !! maintenant ils me disent qu'il faut remplacer le calculateur et le faisceau..... c'est ce qu'on appelle ne pas se faire chier !!!
    Si vous avez le schema electrique du calculateur ou une bonne info du méme problème ça m'interresse . merci

    Le modèle de la voiture
    Iveco Daily 2006 35c12 hpi
    Catégorie de la panne : Electronique
    0
  • Pilouf63 #2 23-02-2017 07:04:39

    Bonjour,

    Regarde, dans un premier temps, au niveau des 2 connexions sur le calculateur. Vois si tu n'as pas de liquide à l'intérieur.
    Ensuite tu peux éventuellement faire un essai en reliant le corps du boitier moteur directement à la masse batterie.
    Au faite, le véhicule est un modèle 2006 ou 2000 ?

    0
  • michel59500 #3 23-02-2017 17:46:09

    Bonjour pilouf63 merci pour votre reponse !! Non je n'ai pas de liquide au niveau des 2 connections et quand je rajoute une masse au boitier calculateur ça fait toujours pareil !!

    0
  • Pilouf63 #6 27-02-2017 08:21:33

    Salut,

    Il faut contrôler les alimentations et masse du boitier.
    Et voir si le relai R1, en haut à gauche de la platine habitacle, fonctionne.
    Le neiman est une des causes fréquentes du problème, mais le tiens a été remplacé. Attention aussi à un soucis d'entrée d'eau vers la platine.
    J'ai pas de schéma sous le coude, les alims et masses sont sur le connecteur le plus longs, c'est les plus grosses cosses.

    0
  • michel59500 #7 02-03-2017 19:38:16

    bonsoir pilouf63, je viens de faire les controles d'alims, connecteur branché j'ai bien 2 apc et 3 masses sur les grosses cosses !! par contre j'ai bien un relais en haut au milieu de la platine qui est bien commandé quand je mets le contact !!! j'ai remarqué aussi que quand le voyant d'injection ne s'allume pas au contact, et que je laisse le contact mon voyant code s'allume une fois toute les 3 secondes ??!!! ma question: si ma clé est hs est ce que ça empèche l'allumage de voyant injection ???

    0
  • Pilouf63 #8 03-03-2017 08:10:51

    Non, un clé HS provoquera le clignotement du voyant rouge d'injection et bien sûr celui du "code".
    Il n'y a rien eu de particulier, avant la panne, du genre court circuit ?
    Au niveau du boitier, connecteur enlevé, les masse communiquent entre elles et avec lae corps du calculateur ?

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous