L’Argus : cote auto, voiture d’occasion et actualité auto

Iveco 2004 regulateur de pression qui crame a chaque fois.

Répondre
  1. 1
  2. 2
  3. 3
  • macmomo #1 22-01-2012 16:57:20

    Bonjour, Tout le monde.

    Voila j'ai un Iveco de 2004 est le probleme c'est que quand je relache l'accelerateur il cale.
    Je suis donc aller chez iveco il mon dit que c'etait le regulateur de pression.
    Chose que j'ai changer 2 fois et il crame a chaque fois et le probleme réaparait.
    Mais des que je le change il fonctionne normalement pendant 15 jours environ.
    j'ai donc le voyant de l'injection qui salume quand le probleme apparait et il cale ensuite.
    j'ai changer moi meme le regulateur de pression de marque bosch.

    Pouvez me donnez vos avis SVP...
    Merci

    Le modèle de la voiture
    Iveco Daily 2004 - Diesel 35C 10V12
    Catégorie de la panne : Moteur cale
    0
  • macmomo #2 24-01-2012 14:14:57

    bonjour,
    j'espere que quelqu'un peut m'aider pour ce probleme.
    SVP....

    Help......lol

    0
  • stephane-54 #3 24-01-2012 22:37:01

    bonsoir,

    tu as remplacer le régulateur à 2 reprise cela peut être expliqué par le faite que le régulateur lui même n'est pas en cause directement ,
    tu peut contrôler si il y a de la limaille dans le gasoil en posant un aimant contre le filtre à gasoil dans le châssis près du réservoir et regarde par transparence à l 'intérieur du filtre
    et  aussi sur le joint spi de couleur vert au bout du régulateur.  s'il y a de la limaille dans le gasoil il est probable que ta pompe est défectueuse.

    steph

    0
  • macmomo #4 26-01-2012 12:35:50

    Bonjour, (stephane merci pour ta reponce)....

    De la limaille qui serrait en cause je n'avait absolument pas pensé.
    Tu voudrait dire que la limaille empeche le debatement du pistion du regulateur et le crame ?


    Si je dit pas de bétise le régulateur de pression permet de régulé la pression de gasoil dans le circuit haut pression. selon le regime moteur il s'ouvre ou se ferme pour régulé.

    Peut on le metre dans une position type ouvert ou fermé pour reglé le probleme comme la vanne EGR ?

    Je vais vérifié la limaille pour voir.
    Mais est ce que le moteur doit etre demarer pour faire le test ?

    Moi j'avais pensé à un probleme éléctronique genre du sur voltage de la part du boitier electronique.

    Merci

    0
  • stephane-54 #5 26-01-2012 22:31:47

    Bonsoir,

    oui c'est ça, il régule le pression de gasoil en fonction du régime moteur, non il n'est pas possible de le bloqué car il est commandé électriquement par la centrale moteur (edc) même s'il etait il ne serait plus possible d'avoir un régime moteur variable avec l’accélérateur ,
    il ne faut surtout pas mettre du courant 12V dessus non plus car la tension qui le commande est faible et variable.

    non il ne faut pas faire le test moteur tournant, car il faut le démonter de la pompe hp est voir sur le joint spi vert qui se trouve en bout , s'il y a une fine limaille dessus.

    steph

    0
  • macmomo #6 28-01-2012 13:13:23

    bonjour,
    Ok je comprend il faut que je demonte le regulateur de pression et regarde sur le petit joit SPI vert si il y a de la limaille.
    Au passage pour ce qui ne l'on j'amais demonter c'est une piece qui est assez difficile d'accés.

    Je vais essayer ce week end

    merci ......

    0
  • macmomo #7 04-02-2012 12:14:51

    Bonjour,
    Et bien je n'est toujours pas verifié la presence de limaille a cause de ce temps.
    Je suis sur Avignon et on à des rafales a plus de 100km/h avec des temperature de -7.
    Des que je demonte je met les resultat.

    Voila

    0
  • macmomo #8 06-02-2012 21:41:50

    bonjour
    Voila je voulais voir la presence de limaille sur le fitre par tramsparence comme tu me la dit steph mais le fitre n'est pas transparent. (Peut etre que je n'est pas compris  la manip que tu demande).
    Donc il faut que je le demonte pour voir non ?

    aujourd' hui j'ai appeler iveco J'ai eu le chef d'atelier il m'a dit que il ne savait pas d'ou sa pouvait provenir en lui expliquant que c'est iveco qui ma dit de changer le regulateur de pression.

    Il m'a dit qu'il ne pouvait pas faire de devis Bizard non?( je lui est dit que la derniere fois la valise n'a fait apparaitre que le regulateur de pression)

    Il m'a eventuellment parler de changé la pompe à injection.( au passage 600 euros + 150 euros MO)
    En gros c'est soi tu paie sans compté soi on repare pas ?

    En plus l'iveco je les achété chez eux....

    0
  1. 1
  2. 2
  3. 3
Écrivez votre message ci-dessous