L’Argus : cote auto, voiture d’occasion et actualité auto

comment debrancher vanne egr sur picasso 2,l HDI 90ch

Répondre
  1. 1
  2. 2
  • hicheton #1 25-12-2007 00:26:27

    bonjourà tous
    est-ce que quelqu'un pourrait m'aider, j'ai une perte de puissance sur mon picasso 2 l hdi, après diag chez citroen. il me font un devis à rallonge en m'indiquant que le catalyseur est boucher!!! et peut-être que le turbo est mort. C'est vraiment des menteur et des voleurs, j'ai changer le catalyseur c'est pas ça. finalment en consultant les forums ç'est une panne bien connu vanne egr boucher par la suie.
    j'ai vu dans plusieur forum qu'on pouvait la neutraliser en bouchant une durite??

    est ce que quelqu'un peut m'aider en m'expliquant comment faire si possible avec photo. merci d'avance

    Le modèle de la voiture
    Citroen Picasso 2001 - Diesel 2l hdi 90 cv
    Catégorie de la panne : Echappement
    0
  • christ34 #2 25-12-2007 14:41:31

    bonjours avous la perte de puissance et du a une vanne egr gripper ouvert car sa fais une prise d'air a l'admission et le manque de puissance et du a sa.Si votre
    vannes et de type electrique il vous suffit de débrancher la connection si sais une pneumatique il suffit de metre des bouchons.Pour votre perte de puissance je pensse pas que ses votre vanne car quand la vanne est bloquer ouverte on a beau accelerer la voiture n'avancepas et les tours minute ne depasse pas 2000trs ,je pencherai plus pour un probleme de débit metre

    1
  • hicheton #3 25-12-2007 15:07:57

    Bonjour,
    merci pour vos conseilles. Pour vous expliquer rapidement ma voiture plafonne à 140 kmh arriver à cette vitesse quelques vibrations mais on sent qu'il y a un truc qui va pas?
    vous pensez que cela peut être le debimetres? comment être sûre?

    je suis vraiment perdu!!!
    merci pour votre aide

    0
  • christ34 #4 25-12-2007 15:16:49

    Si elle plaffone a 140kmh sa peut etre un tas de chose ex:electrovanne de pression de suralimentation ,waste gate bloquer ou prise d'air au niveau du cirquit haut pression.Est ce que votre voyant défaut injection est allumer?

    0
  • hicheton #5 26-12-2007 18:02:07

    Bonjour,christ34
    désolé de repondre un peu tard, j'ai un peu de boulot en plus en cette periode de fin d'année.

    pour répondre à votre question aucun voyant allumé, et en  plus elle tourne comme une horloge juste ce probleme de perte de puissance .

    voilà tous merci de votre réponse

    Cordialement, hicheton

    0
  • christ34 #6 26-12-2007 19:50:11

    re votre perte de puissance et tout le temps ou aleatoir .

    0
  • hicheton #7 26-12-2007 23:04:36

    re,tout le temps qu'en pensez vous?

    0
  • Johnjohn33 #8 14-11-2018 01:25:38

    Picasso 2l 90 cv, Bonjour a tous???? il marrive exactement pareil et jai changer le debimetre,filtre a gazol et a huile et tjr rien juste le voyant de droit qui partez et revenez et qan le voyant ce rallumer la perte de puissance était pire,et la maintenant c la pompe qui l'envoi plus de gazole aux ptite bruit qon entant en mettant le contact (préchauffage )carrément elle démarre plus que en poussant malgré tout les tuto de lut et essayer dayeur merci !!!je ne c'est plus quoi faire SVP...a tous

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous