L’Argus : cote auto, voiture d’occasion et actualité auto

Megane 1 phase 2 - Panne compteur vitesse / ABS résolue

Répondre
  • Pierrick Louin #1 18-06-2017 13:28:49

    M'aidant moi-même d'informations glanées ici et là, j'ai pu à mon tour analyser, comprendre et réparer une panne multiple relative au calculateur du module ABS sur une megane 1 phase 2 (de 1999). Le problème - souvent rencontré - était facile et presque sans frais à corriger ; je souhaite en faire profiter les visiteurs de ce forum.

    Les symptômes étaient dans un premier temps :

      - indicateur de vitesse à 0
      - compteur kilométrique ne progresse plus
      - informations sur la consommation de carburant ne progressent plus

    Puis ça s'est aggravé :

      - indicateurs ((ABS)) SERV STOP & ((!)) allumés en permanence
      - ABS inopérant
     
    Lorsque tous (ou une partie de) ces problèmes sont présent on peut suspecter 2 causes :

      - Un calculateur ABS en panne. À savoir que c'est lui qui accessoirement délivre l'information de comptage kilométrique à l'ordinateur de bord (ODB) à partir des capteurs de roues - il n'y a pas de capteur de vitesse propre aux compteurs.
     
      - Mais avant de songer à le changer on a intérêt à vérifier les connexions qui sont situées près de la batterie.
        Elles son sujettes à oxydation car non étanches dans un environnement humide (!)
       
    Dans mon cas IL S'AGISSAIT BIEN D'UN PROBLEME DE CONNEXION.
     
      D'après ce que j'ai lu, c'est toujours l'ABS et le compteur kilométrique/vitesse qui sont concernés.
      Mon hypothèse est que le bloc ABS tire un courant important qui aggrave spécifiquement le phénomène.
      Je mentionne ci-après les problèmes de connexions défectueuses rencontrées dans mon cas.
      Mais il vaut mieux les vérifier toutes.
     
    Solution :

      - dépôt de la batterie
      - démontage du capot en plastique noir à gauche (écarter les côtés et basculer vers le bas)
     
      - vérification du fusible sur support BLANC : 60 A <=> alimentation en puissance du bloc ABS
        [doc Renault : fusible 777/F2]
       
        <PROBLEME> contacts complètement oxydés, pas de conduction mesurée au multimètre !
        <ACTION> Nettoyage : produit à contact insuffisant => grattage => OK (~ 0 ohm)
     
      - vérification du connecteur blanc (14 connecteurs, 7/8 fils raccordés)
        [doc Renault : connecteur R36]

        Deux connexions étaient détériorées :
       
        * plot n°12/fil gris <=> information de comptage -> ODB [doc Renault : point 23/247]
       
        <PROBLEME> Cosses rongées + vert de gris (cassante), fil sectionné.
        <ACTION> Branchement direct des fils gris, hors connecteur, à l'aide d'un domino

        * plot n°4/fil jaune <=> alim 12 V électronique ABS -> fusible "ABS" 5 A dans l'habitacle [doc Renault : fusible 1016/F16]
       
        <PROBLEME> Cosses oxydées, très mauvaise conduction : mesurée à 13 kohm
        <ACTION> Nettoyage : produit à contact insuffisant => grattage => OK (~ 0 ohm)
        (si la connexion avait été plus abîmée, j'aurais mis un domino ici aussi)
       
      - remise en place du carter noir
      - remise en place de la batterie

    ------------------------------------------------------------
    Analyse, pour information :

      En réalité, je n'ai pas tout corrigé du premier coup -> plusieurs dépôts/remontages de batterie...
      J'aurais gagné du temps mais je ne comprenais pas ce qui se passait.
      Au final d'après mes observations la panne a dû évoluer ainsi

      - Dégradation du fusible 60 A jusqu'à isolement (oxydation accentuée par un courant fort)

      - Un courant de fuite important passe alors par la connexion "grise" qui se détériore jusqu'à rompre
       
        * je perds l'info de vitesse
        * réparation de la connexion R36/12 (gris)
        * panne "vitesse" toujours présente

      - La connexion "jaune" se détériore (même raison) le calculateur tombe en panne
       
        * les voyants de défaut s'allument
        * j'examine et nettoie le fusible F2 (blanc)
        * panne "ABS" toujours présente
        * réparation de la connexion R36/4 (jaune)
       
      => !!! OK : plus de défaut ABS, ODB (dont vitesse) !!!

    images
    7
  • Piwi91 #2 18-06-2017 22:31:21

    Bonsoir,
    Merci du retour ca peut aider certains.
    A+

    6
  • MégXM6185 #3 25-02-2018 16:31:02

    Bonjour je viens vers vous car je ne sais plus quoi faire !!
    Je possède une.Mégane coupé 1l6 ess de 96. Depuis 3 semaines problèmes compteur kmh et kilométriques !! Je l'ai emmenée chez mon garagiste. Zéro défaut à la valise, tous les fusibles sont bons, capteur de vitesse changé, il a tirer d autre fils du capteur au fusible mais toujours rien!! Qui pourrait m aider ?? Merci par avance

    2
  • Pierrick Louin #4 01-03-2018 15:21:35

    Bonjour,

    Je viens de lire votre message.

    Je ne connais pas votre modèle mais j'avais étudié à l'époque la question du capteur de vitesse qui diffère dans la mégane I-phase 2 (mon cas) de la phase 1 (votre cas ?).

    Pour vous, je crois que l'info de comptage n'est pas tirée du calculateur d'ABS mais directement d'un capteur situé en sortie de boîte (votre mécano doit le savoir). Celle-ci doit ensuite être envoyée au tableau de bord pour permettre de calculer distance parcourue, vitesse et consommation - c'est le rôle de l'ordinateur de bord (ODB).

    La cause de votre panne pourrait être cette liaison, qui serait défectueuse, voire le calculateur de bord.

    Comme je l'indiquais, et comme je l'ai lu souvent, les calculateurs sont rarement la cause. Le plus souvent il faut chercher du côté des connexions qui peuvent être oxydées.

    Dans mon cas c'était au niveau du compartiment batterie : des connexions non étanches (!).

    Ce n'est sans doute pas la même configuration pour vous.
    Vous pouvez me joindre si vous avez d'autres éléments, j'essaierai de vous aider.

    Pierrick

    4
  • FloLbQ5610 #5 21-04-2018 22:03:08

    Bonsoir ,jme tourne vers vous car plus de compteur de vitesse kilometrique sur mon scenic 1ph 2 2001 1L9dci
    et ne sais plus quoi faire jsuis perdu deja remplacer compteur : uch: calculo  tester a la valise capteur abs ok merci davance

    2
  1. 1
Écrivez votre message ci-dessous