L’Argus : cote auto, voiture d’occasion et actualité auto

remplacement pompe EPIC lucas sur clio 2.1 1.9D

Répondre
  • vince0407 #1 25-11-2009 02:57:58

    Bonjour à tous, Suite à la panne de la pompes à injection EPIC de marque lucas sur ma clio 1.9D RXE de 2000, j'ai décidé d'en acheté une d'occasions pour la remplacer. Seulement la personne qui me la vendu m'as fournie avec cette pompe l'UCH, le calculateur ainsi que le transpondeur de la clé correspondant, m'informant que la electrovanne de stop est codée et que l'antidémarrage ne se désactiveras pas si tout cette ensemble n'est pas remplacé.
    Question:
    ---Puis-je changer que la pompe?? et ensuite demander une reprogrammation de mes clés actuelles , ou du calculateur et de l'UCH que je n'ai pas remplacé pour pouvoir appairer tous cela ensemble ???

    ---Où suis-je obliger de remplacer le calculateur la clé et l'UCH ( ce qui ne me tente pas trop!!:shock:)???

    ----Reprogrammer les clés chez renault ne serais ce pas suffisant???

    ----ou dernière solution changé l'électrovanne de stop pour remettre l'ancienne sur la pompe que je viens d'installer??



    Si quelqu'un à déjà réaliser un changement de pompe comme celle-ci, pourrait il me dire comme il a résolut le problème de antidémarrage?? ( surtout si quelqu'un à une idée sur la reprogrammation, qui je pense est la chose la plus simple à faire(si possible) et n'est pas trés onéreuse). Merci

    Le modèle de la voiture
    Renault Clio 2 2000 - Diesel 1.9 D RXE
    Catégorie de la panne : Démarrage
    0
  • Autorecrute.com Lien sponsorisé

    Envie de travailler auprès des plus belles écuries ?

    Autorecrute conseil vous propose un large choix d'offres d'emploi spécialisées auprès des plus grandes marques auto.

  • albator01 #2 25-11-2009 13:40:57

    slt!si tu change que la pompe y a pas de reprogrammation,mais pour changer la pompe y a une pige speciale

    0
  • nord59 #3 25-11-2009 18:13:35

    salut tu met ton ancienne electrovanne codée et c'est tout , c'est ce que j'ai fait sur une clio 2 de 99 et c'est reparti.pas besoin de reprogrammation.

    0
  • vince0407 #4 25-11-2009 20:12:46

    bonjour, si pour la pompe il y a une pige spéciale mais vu que la pompe que j'ai trouvé en occasion a était démonté avec le support le calage n'as pas été modifier...enfin je pense que de ce côté la je n'aurais pas de soucis.
    Pour ce qui est de remplacer l'electrovanne codée, je pense que c'est ce que je vais faire j'en profiterai pour remplacer les joints a cet endroit, histoire d'être prévoyant.
    Mais je viens de m'apercevoir en essayant de démarrer tout a l'heure que mon voyant de préchauffage ne s'allume pas du tout quand je met le contact. d'où ce problème peut-il venir?? est ce l'antidémarrage qui fais cela??? merci

    0
  • DéDéCotech #5 26-11-2009 08:40:23

    Bonjour, vous pouvez remplacer la pompe d'injection épic il n'y a pas d'électrovanne codé !

    Par contre il y a une mémoire pompe pour le calculateur.

    Il y a une modification à faire sur la pompe.

    Salutation

    0
  • vince0407 #6 04-12-2009 02:44:46

    slt de quelle modification parles-tu??? sur la pompe à part remettre l'ancienne électrovanne codée je ne vois pas d'autres modifications...Enfin je n'est pas changé l'électrovanne mais j'ai changé l'UCH et le calculateur par ceux qui m'avais été donné avec la pompe que j'ai racheté, mais toujours rien. Et niveau préchauffage pareil, le voyant ne s'allume pas a la mise du contact et les bougies ne sont pas préchauffer.J'ai déja vérifier les fils et connexions entre les bougies et le boitier de préchauffage et entre le boitier de préchauffage et le calculateur gestion moteur les fils sont bon ensuite g changé le boitier de préchauffage et j'ai tester toujours rien. J'ai bien le +12V permanent qui arrive au boitier mais ca ne fais rien les fusibles et relais sont bon aussi. Je n'y comprend plus rien... si quelqu'un à une idée je suis preneur. merci ( pour info: je pense aller voir à renault pour passer la valise diag et faire une reprog du calculateur pour appareiller tout cela ensemble on ne sais jamais mais je ne sais pas si c'est vraiment ca) donc si quelqu'un à une idée sur le sujet ou à déjà le même problème qu'il m'en informe. Merci bonne soirée a tous

    1
  • DéDéCotech #7 04-12-2009 08:40:19

    Bonjour, si vous avez un électrovanne codée sur la pompe se n'est pas une pompe épic

    Une photo de la pompe je serai plus précis.

    Salutation

    0
  • nord59 #8 04-12-2009 09:23:49

    salut  c'est epic ou lucas  ????mais pas les deux

    change ton electrovanne codée

    0

Écrivez votre message ci-dessous

Propulsé par FluxBB