L’Argus : cote auto, voiture d’occasion et actualité auto

COUPURE MOTEUR SUR XSARA 2.0L HDI 90CV

Répondre
  1. 1
  2. 2
  3. 3
  • barry04bis #1 11-03-2009 15:22:58

    bonjour,
    Problème de moteur qui se coupe butalement et repart aussi sec!!! le voyant orange injection s'allume pendant cette coupure. Mon véhicule : CITROEN Xsara 2L HDI 90 CV 160000 KM, elle sort du garage hier après changement capteur régime le problème apparaît à nouveau aujourd'hui? qui peut m'aider?
    Merci.

    Le modèle de la voiture
    Panne auto mécanique et entretien 2000 - Diesel 2.0 HDI 90 CV
    Catégorie de la panne : Moteur
    0
  • jéjé la tortue #2 12-03-2009 00:28:24

    salut,
    fais un essai en ayant préalablement ouvert ton bouchon reservoir à gazole.
    a+

    0
  • benjidep #3 16-01-2010 17:40:43

    salut si tu a fait faire ta vidange il on peut etre mis trop d'huile  allors ton moteur s'emballe verifie ton niveau d'huile et tu verra bien je suis pas sur que c'est ca m'est paut etre salut

    0
  • BYLY #4 26-02-2011 23:11:25

    Bonjour,voila j ai eu la meme panne sur ma xara hdi de 2001 elle se coupe en roulant j ai changer pamale de capteur et toujour rien  si vous avez la solution  je veut bien merci

    0
  • chgobe #5 23-05-2011 21:21:34

    Bonjour,


    Meme probleme sur ma xantia 2.0 hdi 110cv, coupure moteur avec voyant diag allumé puis 15 sec apres redemarrage possible.
    Pompe de gavage changé --> tjs meme probleme, test des injecteurs ( car apparement un ou plusieurs injecteur peuvent faire fonction de retour de gasoil si il deconne --> test fait RAS), Citroen aurait emis une note concernant une connection entre la fiche de la sonde de rampe common rail et la rallonge electrique (elle est 20 cm plus basse de couleur jaune normalement) il faudrrait couper et souder les fils ensemble. A voir

    0
  • abdel@mosta #6 23-05-2011 21:57:31

    bonjour
    vérifier le régulateur de pression (électrovanne d'arrêt) elle se trouve sur le compresseur de gasoil(hp) bonne chance !

    0
  • chgobe #7 27-05-2011 17:34:49

    Bonjour,


    Meme probleme sur ma xantia 2.0 hdi 110cv, coupure moteur avec voyant diag allumé puis 15 sec apres redemarrage possible.
    Pompe de gavage changé --> tjs meme probleme, test des injecteurs ( car apparement un ou plusieurs injecteur peuvent faire fonction de retour de gasoil si il deconne --> test fait RAS), Citroen aurait emis une note concernant une connection entre la fiche de la sonde de rampe common rail et la rallonge electrique (elle est 20 cm plus basse de couleur jaune normalement) il faudrrait couper et souder les fils ensemble. A voir

    Bonjour
    Apres retrait et soudure du connecteur tjs meme probleme, mais je me suis apercu que la coupure etaiit plus frequente lorsque le reservoir de carburant etait presque vide et surtout en monté et avec un virage a droite.

    Apres avoir fait le plein le probleme a disparu, il s'agit en fait de l'unité d'injection de carburant qui dejauge et non pas uniquement la pompe de gavage (car je n'avais changé que la pompe pas l'unité complete).

    Et depuis 2 jours plus de probleme de coupure moteur  (facture de l'unité 150 euros environ).

    Donc remplacement de l'unite d'injection de carburant.

    Si cela a pu aider quelqu'un j'en suis ravi car cela fait 2 semaines que je planche avec un ami sur ce probleme.

    0
  • Nicolas36 #8 13-08-2011 06:42:50

    Bonjour, moi aussi j'ai le même problème su rma xsara 2l hdi.
    J'ai changé un injecteur suite à un code défaut: pas mieux!
    Je vais me pencher sur le bloc d'aspiration incluant la pompe de gavage.
    Merci pour toutes ces infos.

    0
  1. 1
  2. 2
  3. 3

Écrivez votre message ci-dessous

Propulsé par FluxBB