L’Argus : cote auto, voiture d’occasion et actualité auto

Allumage automatique des feux et changement BSI

Répondre
  • fleaflea44 #1 13-03-2018 13:22:29

    Bonjour,

    Suite à plusieurs petits dysfonctionnements dans ma C3 (essence), j'ai décidé de l'emmener au garage pour un diagnostic :

        - un message d'erreur apparaissait au démarrage : feu défaillant (ce qui n'est pourtant pas le cas. il a du y avoir une sorte de court-circuit il y a plusieurs mois, en voulant brancher une remorque défaillante sur la voiture. Un des feux arrières ne fonctionnait pas plus mais mon mari avait réussi à refaire le brancher et il remarche depuis ; mais le message d'erreur persiste, lui).

        - essuie-glace arrière qui ne voulait pas s'allumer à 2 reprises récemment (mais qui fonctionne bien en ce moment)

        - radar de recul qui ne fonctionnait plus

        - ma clé qui ne démarrait plus la voiture (je pouvais l'utiliser pour l'ouverture et la fermeture centralisée par contre. Et pour démarrer, j'utilisais la clé de secours).


    Après diagnostic, le concessionnaire m'a informé qu'il fallait changer la BSI (l'électronique lâchait petit à petit, d'où le message d'erreur et le problème intermittent d'essuie-glace, problèmes qui allaient sûrement s'amplifier et s'élargir si la BSI n'était pas changée à terme). Le radar de recul était aussi à changer (rien à voir avec la BSI). Et pour la clé, c'est un composant qui a lâché à l'intérieur, changement également à prévoir.

    Presque 500 € pour la BSI, environ 200 € pour le radar et 200 € aussi pour la clé.

    On a donc demandé à faire le changement pour la BSI et le radar. Pour la clé, on leur a dit qu'on n'avait pas les moyens pour le moment et qu'on allait continuer à l'utiliser pour l'ouverture centralisée et la clé de secours pour démarrer.

    Là où ça se corse, c'est quand on a récupéré notre voiture. Sur le moment, je n'ai rien vu d'anormal (plus de message d'erreur au démarrage, j'étais contente). Mais en voulant me garer en rentrant chez moi, j'ai réalisé que le radar de recul ne fonctionnait toujours pas ! Et en voulant fermer ma voiture à clé, la fermeture centralisée ne fonctionnait pas non plus.

    Très agacée, j'ai appelé le garage pour obtenir des explications. Les voici :

        - pour le radar, ils ont oublié de nous prévenir qu'ils n'avaient pas reçu la pièce et n'avaient donc pas pu faire le changement (ok, pas grave, mais ça m'oblige à retourner à nouveau au garage dans quelque temps ; j'aurai préféré le savoir avant, j'aurai attendu pour changer la BSI pour qu'ils fassent tout en même temps, plutôt que d'avoir à faire plusieurs allers-retours)

        - pour la clé, c'est dû à la reprogrammation de la BSI. Tout le circuit électronique a été reprogrammé, ça a "flingué" la clé. Il m'a expliqué que de toute façon, ma clé n'aurait plus fonctionné très longtemps si je n'avais rien fait. Peut-être, mais j'aurais apprécié d'en être informée avant ! J'ai changé la BSI en prévention (ma voiture fonctionnait quand même très bien avant, mis à part le message d'erreur) et je me retrouve avec une clé qui ne fonctionne plus du tout pour l'ouverture et la fermeture centralisée, alors que ça me dépannait beaucoup. C'est un manque d'information de la part du concessionnaire, non ? Il aurait dû me prévenir de cela avant de faire les travaux, non ?

    Et pour en rajouter une couche, un autre dysfonctionnement vient d'apparaître. Je n'ai pas réutilisé ma voiture pendant 2 jours après avoir fait les travaux. Et en la démarrant à nouveau ce matin, les voyants pour les feux de position et croisement étaient allumés. Je n'ai pas trop réfléchi et j'ai cru que je n'avais pas pensé à les éteindre après avoir fait les essais en sortant du garage (ils s'éteignent d'eux mêmes quand on coupe le moteur)  Mais au moment de me garer et lorsque j'ai voulu les éteindre, je me suis rendue compte, que le commodo était déjà sur 0. Donc les voyants et les phares (j'ai vérifié !) étaient allumés alors que c'était sur 0. Et en mettant le commodo sur 1, ils restaient aussi allumés...idem lorsque je repassais le commodo sur 0. J'ai éteint le moteur, rallumé pour vérifier, c'est resté pareil. J'ai l'impression que le commodo ne fonctionne plus et que les phares sont bloqués et allumés en permanence (sauf quand je coupe le moteur, heureusement ils s'éteignent).

    Mon mari a appelé le garage, ils vont vérifier mais ils pensent que c'est dû à un autre problème électronique (rien à voir avec la BSI et son changement récent). Qu'en pensez-vous ? C'est quand même une étrange coïncidence que ça lâche après passage au garage, alors que ça fonctionnait très bien avant... Que puis-je faire ??

    Merci d'avance pour vos réponses et votre aide !

    Le modèle de la voiture
    Citroen C3 2005 - Essence
    Catégorie de la panne : Eclairage
    0
  • Autorecrute.com Lien sponsorisé

    Envie de travailler auprès des plus belles écuries ?

    Autorecrute conseil vous propose un large choix d'offres d'emploi spécialisées auprès des plus grandes marques auto.

  • clauseamg #2 13-03-2018 15:08:52

    BONJOUR. passage au garage = obligation de résultats il me semble, surtout en concession !

    0
  • fleaflea44 #3 13-03-2018 20:13:18

    Le souci, c'est que le concessionnaire estime qu'il a fait correctement son travail (excepté le radar de recul qu'il va changer prochainement). Pour la clé et les phares, c'est la faute à pas de chance, la loi des séries d'après lui...

    J'ai du mal à l'admettre, d'autant que ma voiture fonctionnait très bien avant le passage chez le garagiste...

    0
  • electromeca #4 13-03-2018 21:45:33

    bonjour-888

    La voiture étant de 2005, les connexions s'oxydent petit à petit et cela perturbe énormément l'électronique, et effectivement les pannes s'enchainent à tel point que ça en deviens lassant.

    J'ai dépanné pas mal de véhicules en injectant du dégrippant dans les connecteurs, mais avant de faire cela il faut une précaution indispensable pour ne pas faire claquer les circuits électroniques, c'est de débrancher le moins (masse) de la batterie et d'attendre20 mn (temps de décharge des condensateurs) avant de débrancher les connecteurs, mais sur une voiture il y en a pas mal dont certains pas très accessibles .

    Ceci dit comme le dit claudeamg, le garagiste a une obligation de résultat, mais si c'est au prix d'une voiture neuve ça fait mal.

    0
  • fleaflea44 #5 14-03-2018 12:42:46

    Merci pour ce message. Je vais tenter de refaire le point avec le concessionnaire, pour moi l'obligation de résultat n'est pas vraiment remplie...
    ça rend un peu nostalgique des anciennes voitures où la mécanique prédominait, ce qui permettait de réparer plus facilement ce qui lâchait...

    0
  • clauseamg #6 14-03-2018 16:31:49

    bonjour ! j'ai bientôt 67 piges et c'est vrai qu'il y a peu, travailler sur une voiture était souvent plaisant. accessibilité,simplicité, tout ça est fini , l'électronique a rendu nos voitures très compliquées. cela dit j'aime bien mon radar de recul, mon GPS et ma clim . avec l'avènement des voitures électriques et celles sans chauffeur, on se fera bien ch......pour bricoler !

    0
  1. 1
Écrivez votre message ci-dessous