Vous n'êtes pas identifié(e).

Branchement iso/garder en mémoire stations etc

#1 17-04-2008 17:19:14

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Branchement iso/garder en mémoire stations etc

Bonjour à tous!

Voilà, depuis quelques temps je n'avais plus de son dans ma voiture (106 Green de 1994), apparement problème de HP ou de cablage.
De plus, depuis le début, mon autoradio ne garde pas les stations en mémoire (mon père a fait le cablage).
J'ai donc démonté tout ça aujourd'hui, les HP remarchent (mauvais contact), j'ai au passage inversé les cables des HP droit et gauche, vu que quand on augmentait la balance left, c'était le HP droit qui augmentait...
J'ai regardé hier soir sur internet pour mon problème de mise en mémoire, j'avais donc mon petit schéma et explications à côté.

En fait, les deux cables jaune et rouge qui sortent de l'autoradio sont bien branchés sur un seul cable rouge à travers le "bidule" de branchement iso.
La seule différence c'est qu'apparement j'ai un ancien modèle et donc après cet objet où les cables sont reliés entre eux, j'ai encore une sorte d'adaptateur, où des cables sont en face les uns des autres. Cet adaptateur peut se séparer en deux et fait contact entre les cables quand on le rassemble (couleur rouge/orange).

Le problème viendrait donc de là à priori, vu que d'après ce que j'ai compris, c'est normal d'avoir le cables jaune et le rouge qui se branchent sur le rouge...

Quelqu'un pour éclairer ma lanterne?

Et désolé pour mon vocabulaire de noob, mais je m'y connais vraiment pas en cablage de voiture.

Merci beaucoup! smile

Dernière modification par mooshi (17-04-2008 17:19:39)

Hors ligne

Des réparations à faire sur votre véhicule ?

Oscaro, le spécialiste des pièces auto neuves et d'origine sur Internet. Des prix jusqu'à -60%: freinage, essuie-glaces, échappement, pièces moteur…

Commander

#2 17-04-2008 17:35:15

chrysler00
Membre
Lieu : belgique
Inscription : 28-08-2005
Messages : 4 676

Re : Branchement iso/garder en mémoire stations etc

Hors ligne

#3 17-04-2008 17:58:46

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

J'avais déjà tous ces schémas...
Bon en fait j'ai fait un petit schéma que vous compreniez bien:
http://img501.imageshack.us/img501/585/schemagh3.jpg

Et donc a priori l'embout blanc en bas à gauche se clipse sur ça : http://www.sat-finder.eu/alpineaud-1190443447-1726.jpg qui part dans le moteur/batterie etc.

J'ai l'impression qu'en fait les cables dans ce truc blanc ne sont pas à leur place, mais je n'ai pas trouvé comment les sortir de là.
De plus, si ils étaient corrects, le problème viendrait donc du connecteur noir où les fils se relient.
Or, je ne sais pas à quoi je pourrais relier les fils jaunes et noirs venant de l'autoradio si ils ne vont pas sur l'unique rouge??

J'ai testé en ne branchant qu'un des deux fils (seulement le jaune ou seulement le rouge) et pas d'allumage de l'autoradio.

Voilà, si quelqu'un a une solution qui correspond au schéma que j'ai donné ci dessus...

Hors ligne

#4 17-04-2008 18:11:52

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

Bonjour

normalement si tu regarde bien les branchement de ta voiture tu dois avoir 2 fils contact
1 en courant continu et un autre apres contact
ton autoradio doit etre branche sur l'apres contact donc fonctionner une fois la cle de ta voiture actionner
ensuite la memoire doit etre allimenter en courant continu, pour permettre de garde les memoires de tes sations

Hors ligne

#5 17-04-2008 18:15:31

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

stef21 a écrit :

Bonjour

normalement si tu regarde bien les branchement de ta voiture tu dois avoir 2 fils contact
1 en courant continu et un autre apres contact
ton autoradio doit etre branche sur l'apres contact donc fonctionner une fois la cle de ta voiture actionner
ensuite la memoire doit etre allimenter en courant continu, pour permettre de garde les memoires de tes sations

Ok, et donc ces deux cables sont parmis ceux qui proviennent de la batterie/moteur?
Apparemment mon père avait fait en sorte que l'autoradio ne puisse pas resté allumé sans la clé dans le contact, est-ce que ça peut avoir un rapport avec ce cable qui manque?

Donc, si je trouve ce cable, je vais le brancher où? Car vu mon installation, je m'embrouille un peu hmm

Hors ligne

#6 17-04-2008 18:19:51

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

c'est 2 cables proviennent de la voiture
tu avais des branchement a l'origine?

Hors ligne

#7 17-04-2008 19:07:28

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

stef21 a écrit :

c'est 2 cables proviennent de la voiture
tu avais des branchement a l'origine?

Aucune idée, en fait je suis jeune conductrice, donc avant je m'occupais pas de ça, mais on avait un vieil autoradio à cassette et radio réglable avec un bouton qu'on tournait, donc la mémorisation ne posait pas de problème big_smile

Ma mère m'a dit qu'apparemment la voiture a été livrée cablée devant et derrière (mais il n'y a rien derrière, j'ai regardé aussi aujourd'hui).

Je vais essayer de trouver le 2e cable vu que j'ai déjà un rouge qui provient de la voiture. Il est censé être jaune?
Je dois le brancher comment ensuite? Parce que sur mon installation, je n'ai pas réussi à démonter l'espèce d'adaptateur blanc entre les cables qui viennent de la voiture et le truc noir (voir mon schéma), donc si le cable n'est pas déjà branché dessus, je ne sais pas comment faire hmm.

Hors ligne

#8 17-04-2008 19:23:46

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

es-ce-que la voiture posede une prise iso?

Hors ligne

#9 17-04-2008 20:24:52

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

stef21 a écrit :

es-ce-que la voiture posede une prise iso?

Voici le schéma de mon installation:

http://img501.imageshack.us/img501/585/schemagh3.jpg

Hors ligne

#10 17-04-2008 21:17:30

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

et sur la prise qui se situe d'origine sur la voiture y a t'il 2 fils rouge?

Hors ligne

#11 17-04-2008 21:59:46

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

stef21 a écrit :

et sur la prise qui se situe d'origine sur la voiture y a t'il 2 fils rouge?

Non, je ne crois pas, j'irais vérifier demain mais je ne crois pas. Ils sont tous de la même couleur que ceux en arrière plan de cette fiche blanche (que je possède) http://www.sat-finder.eu/alpineaud-1190443447-1726.jpg

Dernière modification par mooshi (17-04-2008 22:01:11)

Hors ligne

#12 17-04-2008 23:04:39

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

sur la derniere photo il y a bien 2 cables +

Hors ligne

#13 18-04-2008 12:30:38

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

stef21 a écrit :

sur la derniere photo il y a bien 2 cables +

Ce sont ceux de quelle couleur??

Parce que j'ai cette prise, donc un cable branché sur mon gros fil rouge (sur lequel sont le permanent et l'après contact).
Mais je ne sais pas comment démonter cette prise blanche, j'ai pas réussi. On peut l'ouvrir en deux, mais je n'ai pas trouvé comment sortir les cables...

Hors ligne

#14 18-04-2008 12:35:09

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

le probleme c'est que je ne vois pas tres bien ou vont les couleurs sur ta derniere photo
pour retirer les cables de la prise il faut utiliser une trombonne
en faite les cable sont clipser a l'interieur de la prise donc avec une trombonne et en jouant un peu tu peux le liberer

Hors ligne

#15 18-04-2008 13:13:03

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

Merci beaucoup, je vais voir ça cet après midi.

Les deux cables +, ce sont les deux avec marqué 'constant 12V' et '12V' en légende?

Hors ligne

#16 18-04-2008 13:48:24

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

oui c'est bien ca
donc a mon avis le constant 12v doit fournir de l'alimentation en continu, si c'est le cas brancher le cable de la memoire ( jaune ) dessus

Hors ligne

#17 18-04-2008 15:26:51

mooshi
Membre
Inscription : 17-04-2008
Messages : 12

Re : Branchement iso/garder en mémoire stations etc

Bon, merci pour tous tes conseils!
J'ai réussi à brancher les bons cables, et ça garde en mémoire maintenant!
En fait comme je suis sous système peugeot, les cables n'étaient pas de la même couleur, mais en testant avec le dernier cable qui sortait seul cela marchait!
Merci beaucoup!

Parcontre, est-ce que c'est possible que cela fonctionne même si j'ai interverti le cable permanent et après contact?? La voiture risque-t-elle qqch? J'ai un doute maintenant big_smile.

Dernière modification par mooshi (18-04-2008 15:30:34)

Hors ligne

#18 18-04-2008 17:47:32

stef21
Membre
Lieu : dijon
Inscription : 21-08-2005
Messages : 1 928
Site Web

Re : Branchement iso/garder en mémoire stations etc

non ca ne risque rien

si le cable jaune (memoire) est sur le plus permanent tous est ok, comme ca ton autoradio gardera une tention pour la memoire de tes stations enregistrer
et le rouge sur le plus apres contacte pour que l'autoradio ce coupe quand tu enleve la cle du contacte, plus pratique et en cas d'oublie tu ne risque pas de vider la batterie

Hors ligne

Réponse rapide

Veuillez composer votre message et l'envoyer
Système anti-bot

Faites glisser le curseur de gauche à droite.

Attention : Vous devez activer Javascript dans votre navigateur pour utiliser le système anti-bot.

Inscription

Vous devez être membre et connecté pour poster un nouveau message sur le forum

Nouveau sur le forum?
Inscrivez-vous gratuitement

Pied de page des forums